Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156056 - foomatic-3.0.2-13.4 breaks printing on epson C82
Summary: foomatic-3.0.2-13.4 breaks printing on epson C82
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 05:59 UTC by Dmitri A. Sergatskov
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 3.0.2-18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-26 13:22:28 UTC


Attachments (Terms of Use)

Description Dmitri A. Sergatskov 2005-04-27 05:59:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
After updateting foomatic to foomatic-3.0.2-13.4.i386, printer (Epson C82) 
prints everything black and white (on CUPS test page only "K" and "W" are
filled, others completely white). The size of the page/margin is also wrong.
Downgrading back to -13.3 or updating to  foomatic-3.0.2-18 (from devel)
solves all problems. 

Version-Release number of selected component (if applicable):
foomatic-3.0.2-13.4.i386

How reproducible:
Always

Steps to Reproduce:
1.run system-config-printer
2.configure epson C82 printer
3.run test (CUPS the most telling, though any other color tests will do)
  

Actual Results:  Colors are missing, page is too long (bottom cut off) right margin too large.

Expected Results:  Should work

Additional info:

Printer uses USB port. Asus P4p800 m/b P4.

Comment 1 Tim Waugh 2005-04-27 11:21:39 UTC
Please attach the output of 'printconf-tui --Xexport'.  Thanks.

Comment 2 John Thacker 2006-04-26 13:22:28 UTC
Closing due to no response from reporter.  Also note that according to
the reporter, the devel package foomatic-3.0.2-18 worked.


Note You need to log in before you can comment on or make changes to this bug.