Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156051 - Time runs at 2x while suspended
Summary: Time runs at 2x while suspended
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-27 01:14 UTC by Eli
Modified: 2015-01-04 22:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-04 00:13:45 UTC


Attachments (Terms of Use)

Description Eli 2005-04-27 01:14:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When I suspend my Toshiba Satellite, time seems to run at 2x normal for the PC.  So if I suspend at 10:00, and resume at 11:00 ( 1 hour later ), the PC thinks it is 12:00 (2 hours later).
I have not specifically measured the 2x factor, but that "seems right" based on day-to-day experience.

Version-Release number of selected component (if applicable):
kernel-2.6.10-1.770_FC3

How reproducible:
Always

Steps to Reproduce:
1. Suspend notebook (close lid)
2. Resume notebook (open lid)

  

Actual Results:  3. Time has sped by for the PC.

Expected Results:  3. Time should match my watch.

Additional info:

Comment 1 Dave Jones 2005-07-15 20:07:31 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Comment 2 Eli 2005-08-01 23:53:30 UTC
This problem appears to be fixed for a fully updated FC3.  Thanks! :) 


Note You need to log in before you can comment on or make changes to this bug.