Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156034 - No Default theme, graphical login impossible
Summary: No Default theme, graphical login impossible
Keywords:
Status: CLOSED DUPLICATE of bug 156003
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-26 19:43 UTC by Horst H. von Brand
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 02:56:40 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2005-04-26 19:43:59 UTC
Description of problem:
The link /usr/share/gdm/themes/Default is missing, and graphical login is
impossible.

Version-Release number of selected component (if applicable):
redhat-artwork-0.122-4

How reproducible:
Allways

Steps to Reproduce:
1. Udate, try to login...
2.
3.
  
Actual results:
Login screen is changed (shows a flower), can't enter anything to the Username

Expected results:
Business as usual...

Additional info:
Just doing:

  cd /usr/share/gdm/themes
  ln -s Bluecurve Default

seems to fix things.

Comment 1 Matthias Clasen 2005-04-27 02:56:40 UTC

*** This bug has been marked as a duplicate of 156003 ***


Note You need to log in before you can comment on or make changes to this bug.