Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 156000 - iproute includes debuginfo
Summary: iproute includes debuginfo
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iproute
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Radek Vokal
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-26 15:38 UTC by Matthew Galgoci
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-26 08:59:56 UTC


Attachments (Terms of Use)

Description Matthew Galgoci 2005-04-26 15:38:12 UTC
Description of problem:

iproute for some reason includes debuginfo in the core package.

Version-Release number of selected component (if applicable):

iproute-2.6.9-3

How reproducible:

Every time.

Steps to Reproduce:

rpm -ql iproute | grep debug

Actual results:

[root@indexer2 ~]# rpm -ql iproute | grep debug
/usr/lib/debug
/usr/lib/debug/sbin
/usr/lib/debug/sbin/ip.debug
/usr/lib/debug/sbin/rtmon.debug
/usr/lib/debug/sbin/tc.debug
/usr/lib/debug/usr
/usr/lib/debug/usr/lib
/usr/lib/debug/usr/lib/tc
/usr/lib/debug/usr/lib/tc/q_netem.so.debug
/usr/lib/debug/usr/sbin
/usr/lib/debug/usr/sbin/nstat.debug
/usr/lib/debug/usr/sbin/rtacct.debug
/usr/lib/debug/usr/sbin/rtstat.debug
/usr/lib/debug/usr/sbin/ss.debug
[root@indexer2 ~]#

Expected results:

[root@indexer2 ~]# rpm -ql iproute | grep debug
[root@indexer2 ~]#

Comment 1 Radek Vokal 2005-04-28 11:25:51 UTC
Fixed, goes to next update 

Comment 3 Radek Vokal 2006-07-26 08:59:56 UTC

*** This bug has been marked as a duplicate of 200089 ***


Note You need to log in before you can comment on or make changes to this bug.