Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155995 - RFE: certwatch should be more configurable.
Summary: RFE: certwatch should be more configurable.
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: crypto-utils
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
: 157827 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-26 15:01 UTC by Joe Orton
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-18 12:23:41 UTC


Attachments (Terms of Use)

Description Joe Orton 2005-04-26 15:01:38 UTC
+++ This bug was initially created as a clone of Bug #152990 +++

It would be nice if there was a way to
- Tell certwatch how much in advance to start warning about cert expiration.
- Tell certwatch to send emails to a different address.

Comment 1 Joe Orton 2005-07-06 15:17:29 UTC
*** Bug 157827 has been marked as a duplicate of this bug. ***

Comment 2 Joe Orton 2006-04-18 12:23:41 UTC
In Fedora Core; postponed for RHEL5.


Note You need to log in before you can comment on or make changes to this bug.