Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155992 - [RHEL4-U3] Diskdump - Salvage kernel messages
Summary: [RHEL4-U3] Diskdump - Salvage kernel messages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: diskdumputils
Version: 4.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Nobuhiro Tachino
QA Contact:
URL: IT_70562
Whiteboard: None
Depends On:
Blocks: 168429
TreeView+ depends on / blocked
 
Reported: 2005-04-26 14:47 UTC by Yuuichi Nagahama
Modified: 2018-10-19 19:03 UTC (History)
9 users (show)

Fixed In Version: RHEA-2006-0066
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-07 18:21:58 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2006:0066 qe-ready SHIPPED_LIVE diskdumputils enhancement update 2006-03-06 05:00:00 UTC

Description Yuuichi Nagahama 2005-04-26 14:47:11 UTC
1. Feature Name: Salvage kernel messages which were not written
                to a log file from a crash dump
Diskdump salvages lost messages from the crash dump
and appends to a log file.

2. Description:
  Architectures (mark all that apply)
x 32-bit x86
x 64-bit Itanium2
x 64-bit AMD64/Intel EM64T
x 64-bit IBM POWER
  31-bit IBM S/390
  64-bit IBM zSeries

  Dependencies: Diskdump, Sysklogd
  External links: None
  Priority (H,M,L): Low
  Target Releases: RHEL4-U2
  Target Release Date: 5/23/05
  Drivers or hardware dependency: None
  Target Kernel: RHEL4-U2 Beta

Comment 4 Marty Wesley 2005-05-26 06:53:40 UTC
PM ACK for U2.

Comment 5 Tim Burke 2005-05-27 00:05:57 UTC
Status update from Nagahama-san:

Currently Tachino-san is working on making prototype.
30% done. That is diskdumputils modification only. 

Comment 8 Nobuhiro Tachino 2005-06-27 20:18:13 UTC
I want to drop this feature for RHEL4U2 because this has low priority and I have
other more important things which should be done. Please drop this from CanFix list.


Comment 9 Tim Burke 2005-07-07 21:04:54 UTC
Status update from Tachino-san indicates that this one won't be completed in
time for RHEL4 U2.   So I am taking it off the U2 canfix list and moving it over
to the U3 proposed list.

Comment 11 Nobuhiro Tachino 2005-10-25 13:22:02 UTC
I changed the component to diskdumputils because This feature does not require
kernel change.


Comment 13 Dave Anderson 2005-11-28 16:49:31 UTC
Feature applied in RHEL4 version diskdumputils-1.2.1-2.

Comment 15 Jeff Needle 2006-02-09 16:15:14 UTC
Akira-san, can you please provide verification that diskdumputils-1.2.1-2, as
referenced in RHEA-2006:066-03, addresses this bugzilla to your satisfaction and
that your quality testing was successful?

Comment 16 Akira Imamura 2006-02-10 16:04:21 UTC
Since we have done testing, we report the results here.

1. Result of the testing
 Overall result: PASS
 - Regressions: None
 - Unfixed bugs: None

2. Hardware that we used for the testing
 - i386
 - ia64
 - x86_64
 - ppc64

3. Version of packages that we used for the testing
 - diskdumputils-1.2.8-2

4. Additional Comments
 Although there are slight bugs such as typo, we regard
the testing as PASS because this functionality itself works
correctly.
We will fix the bugs in the next release timeframe.


Comment 17 Jeff Needle 2006-02-10 16:41:17 UTC
Thanks for the testing results.  Please make sure to open new bugzillas for the
additional issues you want to address (if you haven't done so already) because
this one will be closed as we go through the errata process.

Comment 20 Red Hat Bugzilla 2006-03-07 18:21:59 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2006-0066.html



Note You need to log in before you can comment on or make changes to this bug.