Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155944 - upgrade to shadow-utils-4.0.3-56.x86_64 fails
Summary: upgrade to shadow-utils-4.0.3-56.x86_64 fails
Keywords:
Status: CLOSED DUPLICATE of bug 155730
Alias: None
Product: Fedora
Classification: Fedora
Component: shadow-utils
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 22:33 UTC by Carl Gibbons
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 07:35:11 UTC


Attachments (Terms of Use)

Description Carl Gibbons 2005-04-25 22:33:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.6) Gecko/20050322

Description of problem:
Cannot upgrade shadow-utils from 4.0.3-37 to 4.0.3-56.
----
details:
  Currently installed: shadow-utils-4.0.3-37.x86_64.
  Downloaded: shadow-utils-4.0.3-56.x86_64.rpm from updates-released.

  The command
    rpm -Uvh shadow-utils-4.0.3-56.x86_64.rpm
  pegs the CPU usage at 100% and hangs.

Version-Release number of selected component (if applicable):
shadow-utils-4.0.3-56.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Install Fedore Core 3 x86_64 on AMD Opteron system
    (such as Sun Microsystems SunFire V40z)
2.Attempt to upgrade shadow-utils from 4.0.3-37 to 4.0.3-56


Actual Results:  CPU pegged at 100%; process responds to no signals except STOP, CONT, and KILL.

Expected Results:  Desired outcome: shadow-utils package upgraded

Additional info:

Comment 1 Peter Vrabec 2005-04-27 07:35:11 UTC

*** This bug has been marked as a duplicate of 155730 ***


Note You need to log in before you can comment on or make changes to this bug.