Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155941 - Install pauses installing boot loader while grub looks for floppy drive
Summary: Install pauses installing boot loader while grub looks for floppy drive
Keywords:
Status: CLOSED DUPLICATE of bug 155876
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 21:47 UTC by Orion Poplawski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-06 03:27:51 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2005-04-25 21:47:03 UTC
Description of problem:
During the installation of the boot loader, grub looks for the floppy drive.  On
my system, which does not have a floppy drive, this takes a while while it
searches for a drive.  It seems that grub should be told not to search for a
floppy drive.

Version-Release number of selected component (if applicable):
anaconda-10.2.0.52-1.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2005-04-27 05:42:22 UTC
We run grub with --no-floppy, so this should already be happening

Comment 2 Orion Poplawski 2005-04-27 14:39:52 UTC
The I suppose this is a duplicate of bug 155876

Comment 3 Peter Jones 2005-05-06 03:27:51 UTC
Yup.

*** This bug has been marked as a duplicate of 155876 ***


Note You need to log in before you can comment on or make changes to this bug.