Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155903 - User deletion error message doesn't give any info.
Summary: User deletion error message doesn't give any info.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn370
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ken Ganong
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 15:58 UTC by John Wregglesworth
Modified: 2007-04-18 17:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-25 19:01:09 UTC


Attachments (Terms of Use)

Description John Wregglesworth 2005-04-25 15:58:26 UTC
Description of problem: I went to delete a user and the deletion failed, but the
 error message displayed on the User Details page doesn't say why it failed.
Turns out I had forgotten to not make the user the Org Admin, but the red text
error message didn't mention anything about that, and neither did the user
deletion confirmation page.

Steps to Reproduce:
1. Create a new user.
2. Make the user an org admin.
3. Attempt to delete the user.
4. Look at the red text error message.

Comment 1 Ken Ganong 2005-04-25 19:01:09 UTC
The Java code will handle this action after the next release.  Since the Java
code does in fact give indication of why the deletion failed, I'm calling this
not a bug.


Note You need to log in before you can comment on or make changes to this bug.