Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155889 - No "Welcome" view on startup.
Summary: No "Welcome" view on startup.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 13:36 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-14 00:52:02 UTC


Attachments (Terms of Use)
log file (deleted)
2005-04-25 13:38 UTC, Anthony Green
no flags Details

Description Anthony Green 2005-04-25 13:36:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
I deleted my workspace, and ran this new eclipse in a terminal.

I received the following on my terminal:

$ eclipse
Could not create intro view proxy.
Reason:
Could not create intro view proxy.

Eclipse started up, but there was no Welcome view.  Instead, there was a view on the right side of the perspective saying that it couldn't create a view.

I'll attach the log file.


Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.10

How reproducible:
Always

Steps to Reproduce:
1.Start eclipse
2.
3.
  

Additional info:

Comment 1 Anthony Green 2005-04-25 13:38:17 UTC
Created attachment 113631 [details]
log file

Comment 2 Andrew Overholt 2005-04-26 16:14:44 UTC
I can't duplicate this with gcc-4.0.0-1 and eclipse-platform-3.1.0_fc-0.M6.11. 
Can you see if you still can?

Comment 3 Anthony Green 2005-06-14 00:52:02 UTC
I can't reproduce this with FC4.  I'll close it.


Note You need to log in before you can comment on or make changes to this bug.