Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155887 - File protection problem after install
Summary: File protection problem after install
Keywords:
Status: CLOSED DUPLICATE of bug 73893
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 12:18 UTC by J.Jansen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-12 08:39:45 UTC


Attachments (Terms of Use)

Description J.Jansen 2005-04-25 12:18:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; OpenVMS Digital_Personal_WorkStation_; en-US; rv:1.7) Gecko/20040621

Description of problem:
Every time after upgrading mozilla I have to change the file protections
of the directory file 
   /usr/lib/mozilla-1.7.x/greprefs
to be readable by everybody. Otherwise mozilla seems not to be finding
html pages from links.

I got this problem with all of the last few updates of mozilla.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Upgrade mozilla (install newer version)
2.
3.
  

Additional info:

Comment 1 Warren Togami 2005-05-12 08:39:45 UTC

*** This bug has been marked as a duplicate of 73893 ***


Note You need to log in before you can comment on or make changes to this bug.