Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155881 - missed buildreq: glib2 >= 2.5.7
Summary: missed buildreq: glib2 >= 2.5.7
Keywords:
Status: CLOSED DUPLICATE of bug 165928
Alias: None
Product: Fedora
Classification: Fedora
Component: pango
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 09:49 UTC by Leonid Kanter
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-20 15:57:24 UTC


Attachments (Terms of Use)

Description Leonid Kanter 2005-04-25 09:49:00 UTC
Description of problem:

While trying to rebuild pango-1.8.1-2.src.rpm on RHEL4 platform:

checking for glib-2.0 >= 2.5.7 gobject-2.0 gmodule-no-export-2.0... Requested
'glib-2.0 >= 2.5.7' but version of GLib is 2.4.7
configure: error:
*** Glib 2.5.7 or better is required. The latest version of
*** Glib is always available from ftp://ftp.gtk.org/.
error: Bad exit status from /var/tmp/rpm-tmp.32832 (%build)

This buildreq should be present in spec file.

Comment 1 John Thacker 2006-04-20 15:57:24 UTC
Fixed before FC5.  You were trying to recompile a Fedora Core package on RHEL4,
AIUI.  This was fixed as bug 165928 as of the 1.10.1-2 release.

*** This bug has been marked as a duplicate of 165928 ***


Note You need to log in before you can comment on or make changes to this bug.