Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155879 - [RFE ?] pdf-thumbnailer shows 'second' page instead of frontpage
Summary: [RFE ?] pdf-thumbnailer shows 'second' page instead of frontpage
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 09:17 UTC by pascal kolijn
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-26 12:19:51 UTC


Attachments (Terms of Use)

Description pascal kolijn 2005-04-25 09:17:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
The evince-thumbnailer shows the 2nd page (probably page 1 instead of page 0 or something like that) maybe a feature :)

Is not configurable in gconf as far as I can see...

It used to be the front page, But since a few weeks it changed to the 'second' page.

Version-Release number of selected component (if applicable):
evince-0.2.0-1

How reproducible:
Always

Steps to Reproduce:
1. open nautilus to a folder with an pdf file..
2.
3.
  

Actual Results:  a thumbnail is generated, with the second page

Expected Results:  a thumbnail is generated, with the front page

Additional info:

Comment 1 Marco Pesenti Gritti 2005-04-26 12:19:51 UTC
Fixed in 0.2.1


Note You need to log in before you can comment on or make changes to this bug.