Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155865 - change default partitioning
Summary: change default partitioning
Keywords:
Status: CLOSED DUPLICATE of bug 150670
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 01:23 UTC by Don Russell
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 19:38:18 UTC


Attachments (Terms of Use)

Description Don Russell 2005-04-25 01:23:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When installing "clean", the user is asked about partitioning the disk drive. For many new users, they choose "automatic" because they don't know what to specify.

When "automatic" is chosen, directories like /home should be in a separate partition.

Ideally I'd like to do a "clean" install for each new release of FC, without lossing my home directories etc.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora
2. Select "automatic partitioning"
3.
  

Actual Results:  The whole disk drive is reformatted.

Expected Results:  I'd like an option to preserve existing /home and so on

Additional info:

Comment 1 Jeremy Katz 2005-04-27 19:38:18 UTC

*** This bug has been marked as a duplicate of 150670 ***


Note You need to log in before you can comment on or make changes to this bug.