Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155861 - HWCERT: NEC NX7700i 3080H-32
Summary: HWCERT: NEC NX7700i 3080H-32
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer
Version: 1.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Rob Landry
URL:
Whiteboard: NEC
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-25 00:03 UTC by IIJIMA HIDENORI
Modified: 2007-08-22 17:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-17 14:11:55 UTC


Attachments (Terms of Use)

Description IIJIMA HIDENORI 2005-04-25 00:03:45 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     NEC
Model:    NX7700i 3080H-32
Vendor:   
Category: Server
Reporter: iijima@bx.jp.nec.com

File Uploaded:
rhr2-NX7700i_3080H_32-Nahant_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8acaeb53bf71d5ba5724638ec7153053/rhr2-NX7700i_3080H_32-Nahant_results-2.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK Actual Ran: INFO,STORAGE,NETWORK,MEMORY,CORE
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE

Comment 1 IIJIMA HIDENORI 2005-04-25 00:51:29 UTC
About Failed

- "Incorrect memory amount"
  The greatest memory of hardware is 512GB. However, the memory size that I 
implemented is 128GB. Because this adjusted it to greatest memory size of RHEL4.


- "Number of tests required and number ran do not match. Expected:   
   CORE,INFO,STORAGE,MEMORY,USB,NETWORK Actual Ran:
   INFO,STORAGE,NETWORK,MEMORY,CORE"

  Because an USB test by manual operation began in "pass 2", I let "manual 
operation test" finish.

Comment 2 Richard Li 2005-05-17 14:11:55 UTC

*** This bug has been marked as a duplicate of 155859 ***


Note You need to log in before you can comment on or make changes to this bug.