Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155858 - Mozilla composer displays blank screen and not responsive
Summary: Mozilla composer displays blank screen and not responsive
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-24 21:21 UTC by L. Acar
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.7.8-1.3.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-16 18:12:42 UTC


Attachments (Terms of Use)

Description L. Acar 2005-04-24 21:21:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
When I open an html file stored in my directory, the mozilla displays it normally.  However, when I try to edit the file, I get a blank screen.  Selecting the source, tags, or preview modes doesn't help either.  I didn't have any problems before the latest version.  I am unsure if it is a related problem, but in this version I am also not getting sidebar displayed properly.  It shows all gray with nothing showing.


Version-Release number of selected component (if applicable):
mozilla-1.7.7-1.3.1      mozilla-devel-1.7.7-1.3.1

How reproducible:
Always

Steps to Reproduce:
1.  Open an html file
2.  Choose to edit the file through "File->Edit Page"
3.  Composer shows a blank page
  

Additional info:

Comment 1 L. Acar 2005-04-26 17:32:40 UTC
As it turns out, root has no problem using the composer (and the bookmarks). 
When I log in as root and edit a file, the program works.

Thinking that it is a set-up file problem, I deleted the ~/.mozilla directory
and the profiles within mozilla and then started the program again.  Same
problem persisted for the normal users.

Since it works for root, I am unsure what type of an access problem I am
encountering.

Thanks for your interest.


Comment 2 L. Acar 2005-05-05 20:11:34 UTC
Checking the preferences, I realized that java was not enabled and ssl was
turned off.  After changing the settings, I was able to get the sidebar working;
but now the click on the links doesn't work.  In other words, when a page is
displayed and when I click on a link, nothing happens.  I am able to open the
link on another window or tab, but the same problem persists on the other window.

Various combinations of the preferences didn't help.  I'll appreciate any help
in this regard.  Thank you.


Comment 3 L. Acar 2005-05-16 18:12:42 UTC
The problems have resolved in the new version of mozilla.  I am closing this bug
report, unless you needed some more information.



Note You need to log in before you can comment on or make changes to this bug.