Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155844 - Spontanious reboots after a few minutes casual browsing
Summary: Spontanious reboots after a few minutes casual browsing
Keywords:
Status: CLOSED DUPLICATE of bug 155827
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-24 16:04 UTC by Jurgen Kramer
Modified: 2015-01-04 22:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 09:10:31 UTC


Attachments (Terms of Use)
dmesg from 2.6.11-1.1261 (deleted)
2005-04-24 16:04 UTC, Jurgen Kramer
no flags Details
lspci output (deleted)
2005-04-24 16:06 UTC, Jurgen Kramer
no flags Details
lsmod (deleted)
2005-04-24 20:36 UTC, Gene Czarcinski
no flags Details
lsmod output from 1261 (deleted)
2005-04-25 16:51 UTC, Jurgen Kramer
no flags Details

Description Jurgen Kramer 2005-04-24 16:04:19 UTC
Description of problem:
With kernels 2.6.11-1.1258_FC4smp and 2.6.11-1.1261_FC4smp a machine
reboots after a couple of minutes of casual web browsing.

Version-Release number of selected component (if applicable):
kernel 2.6.11-1.1258_FC4smp and 2.6.11-1.1261_FC4smp (x86_64)

How reproducible:
Always

Steps to Reproduce:
1. Boot into FC4t2 with kernel 1258 of 1261
2. Start firebox and do some browsing
3. 
  
Actual results:
System does a spontanious reboot after a couple of minutes.

Expected results:
System keeps working without booting...

Additional info:
With kernel 2.6.11-1.1240_FC4smp there are now problems. Compiling mplayer
does not bring the system down.

Comment 1 Jurgen Kramer 2005-04-24 16:04:19 UTC
Created attachment 113604 [details]
dmesg from 2.6.11-1.1261

Comment 2 Jurgen Kramer 2005-04-24 16:06:17 UTC
Created attachment 113605 [details]
lspci output

Comment 3 Gene Czarcinski 2005-04-24 16:39:06 UTC
also seeing this with 1261 ... 1253 seems OK.

Comment 4 Arjan van de Ven 2005-04-24 20:04:10 UTC
can you attach lsmod output too ?

Comment 5 Gene Czarcinski 2005-04-24 20:36:53 UTC
Created attachment 113618 [details]
lsmod

my lspci and lsmod attachments were run under the 1253 kernel.	Do you need
them run under the 1261 kernel (the "broken one)?

Comment 6 Jurgen Kramer 2005-04-25 16:51:34 UTC
Created attachment 113636 [details]
lsmod output from 1261

Comment 7 Marco 2005-04-26 13:34:02 UTC
Same issue also for me with kernel-2.6.11-1.1267-x86_64, I have opened Firefox
and before it can show it the machine rebooted

Machine: Athlon64 3000+ on a MSI K8N SLI Platinum

Comment 8 Warren Togami 2005-04-27 09:10:31 UTC

*** This bug has been marked as a duplicate of 155827 ***


Note You need to log in before you can comment on or make changes to this bug.