Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155831 - Bluetooth services are not starting in runlevel 5
Summary: Bluetooth services are not starting in runlevel 5
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-utils
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
: 151467 (view as bug list)
Depends On:
Blocks: FC4Blocker
TreeView+ depends on / blocked
 
Reported: 2005-04-24 13:03 UTC by Thomas Antony
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.15-7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 17:07:53 UTC


Attachments (Terms of Use)

Description Thomas Antony 2005-04-24 13:03:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-2 Firefox/1.0.3

Description of problem:
The bluetooth services should at least run in runlevel 5, so the Bluetooth Manager is functional and bluetooth mice like the Logitech MX900 are working.  Add a "/sbin/chkconfig --level 5 bluetooth on" to the spec file.

Version-Release number of selected component (if applicable):
bluez-utils-2.15

How reproducible:
Always

Steps to Reproduce:
1. boot in runlevel 5
2.
3.
  

Actual Results:  The Bluetooth Manager should work

Expected Results:  The Bluetooth Manager does not find any devices

Additional info:

Comment 1 Miloslav Trmač 2005-05-02 14:52:06 UTC
*** Bug 151467 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.