Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155828 - "Source:" is wrong
Summary: "Source:" is wrong
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: acl
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Stephen Tweedie
QA Contact:
URL:
Whiteboard:
: 155829 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-24 12:03 UTC by acount closed by user
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-20 14:41:55 UTC


Attachments (Terms of Use)

Description acount closed by user 2005-04-24 12:03:11 UTC
"Source:" tag in spec file should be
ftp://oss.sgi.com/projects/xfs/cmd_tars/attr-%{version}.src.tar.gz instead the
acl.bestbits.at path.

-thanks-

Comment 1 acount closed by user 2005-06-09 07:51:55 UTC
nobody cared, closing...

Comment 2 Stephen Tweedie 2005-06-09 08:38:12 UTC
It is just taking time to get to this bit in my queue.  Reopening to keep track
of it.

Comment 3 Ilya Konstantinov 2005-07-16 09:27:15 UTC
Please dup this to bug 154320.

Comment 4 Rahul Sundaram 2005-08-14 00:14:20 UTC
*** Bug 155829 has been marked as a duplicate of this bug. ***

Comment 5 Rahul Sundaram 2005-08-14 00:16:28 UTC

*** This bug has been marked as a duplicate of 154320 ***

Comment 6 Stephen Tweedie 2005-08-24 12:02:43 UTC
No, it's not a duplicate; this is a spec file issue, not an issue of the
underlying source.



Note You need to log in before you can comment on or make changes to this bug.