Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155826 - applications in koffice do not start
Summary: applications in koffice do not start
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: koffice
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-24 11:48 UTC by José Antonio López Cano
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-25 18:01:51 UTC


Attachments (Terms of Use)

Description José Antonio López Cano 2005-04-24 11:48:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
When I start a koffice program, simply it doesn't start.
It doesn't give me messages at all.


Version-Release number of selected component (if applicable):
1.3.5-FC3-2

How reproducible:
Always

Steps to Reproduce:
1.I write >$"kword"
2.I see >$
3.
  

Actual Results:  The program doesn't start

Expected Results:  The program should start

Additional info:

I'm downloading koffice another time. Maybe it's a bug in downloading the files, but the system doesn't complain when I install it.

Comment 1 Ngo Than 2005-04-25 18:01:51 UTC
sorry, i'm not able to reproduce this problem here. kword works fine for me.




Note You need to log in before you can comment on or make changes to this bug.