Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155809 - SCHEMAS doesn't have gnome-screenshot.schemas in gnome-utils.spec
Summary: SCHEMAS doesn't have gnome-screenshot.schemas in gnome-utils.spec
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
: 155793 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-23 16:55 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-24 18:33:43 UTC


Attachments (Terms of Use)

Description sangu 2005-04-23 16:55:50 UTC
Description of problem:
$rpm -ql gnome-utils | grep gnome-screenshot.schemas
/etc/gconf/schemas/gnome-screenshot.schemas

$rpm -q --scripts gnome-utils
postinstall scriptlet (using /bin/sh):
/sbin/ldconfig
update-desktop-database /usr/share/applications
export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
SCHEMAS="gdict.schemas gfloppy.schemas logview.schemas gcalctool.schemas
gnome-search-tool.schemas"
for S in $SCHEMAS; do
  gconftool-2 --makefile-install-rule /etc/gconf/schemas/$S > /dev/null
done
umask 022
/usr/bin/update-gtk-immodules i386-redhat-linux
postuninstall scriptlet (using /bin/sh):
/sbin/ldconfig
update-desktop-database /usr/share/applications

Version-Release number of selected component (if applicable):
gnome-utils-2.10.0-1

How reproducible:
always

Steps to Reproduce:
1. rpm -Uhv gnome-utils
2.
3.
  
Actual results:
gnome-screenshot.shemas can't be installed

Expected results:
Install gnome-screenshot.schemas

Additional info:

Comment 1 Ray Strode [halfline] 2005-04-24 17:57:13 UTC
*** Bug 155793 has been marked as a duplicate of this bug. ***

Comment 2 Ray Strode [halfline] 2005-04-24 18:33:43 UTC
Thanks.  This should be fixed in tomorrow's rawhide.


Note You need to log in before you can comment on or make changes to this bug.