Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155805 - Onboard Marvell NIC is not recognized
Summary: Onboard Marvell NIC is not recognized
Keywords:
Status: CLOSED DUPLICATE of bug 155806
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-23 15:07 UTC by Thomas Antony
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-23 15:21:26 UTC


Attachments (Terms of Use)

Description Thomas Antony 2005-04-23 15:07:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.0 (like Gecko)

Description of problem:
I have got a MSI K8N Neo4 Platinum where the onboard NIC from Marvell is not      
recognized. The chipset is the Nvidia NForce4 Ultra. 
There are 2 error messages when the kernel loads which i think are causing the      
problem.      
PCI: Cannot allocate resource region 0 of device 0000:03:00.0    
PCI: Cannot allocate resource region 3 of device 0000:05:00.0  

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.xxxx.FC4

How reproducible:
Always

Steps to Reproduce:
1. boot any kernel from FC4-test2 
   

Actual Results:  Onboard Marvell NIC is not recognized 

Expected Results:  The NIC should work 

Additional info:

Comment 1 Thomas Antony 2005-04-23 15:21:26 UTC

*** This bug has been marked as a duplicate of 155806 ***


Note You need to log in before you can comment on or make changes to this bug.