Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155792 - Odd behaviour of right windows key
Summary: Odd behaviour of right windows key
Keywords:
Status: CLOSED DUPLICATE of bug 154448
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-23 04:54 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-23 05:12:20 UTC


Attachments (Terms of Use)

Description Matthias Clasen 2005-04-23 04:54:44 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matthias Clasen 2005-04-23 04:56:26 UTC
Damn firefox.

What I wanted to explain is that my left Windows key reports key events for
Super_L in xev, but my right Windows key gives me button (!) events for button 4.

Comment 2 Matthias Clasen 2005-04-23 05:12:20 UTC

*** This bug has been marked as a duplicate of 154448 ***


Note You need to log in before you can comment on or make changes to this bug.