Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155775 - After starting a X server, the text based virtual terminals are blank
Summary: After starting a X server, the text based virtual terminals are blank
Keywords:
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-04-22 21:48 UTC by Robert Marcano
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-30 08:06:30 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
FreeDesktop.org (Old) 3848 None None None Never

Description Robert Marcano 2005-04-22 21:48:18 UTC
Description of problem:

If a X server is started, when switching to a virtual terminal (CTRL+ALT+F1),
shows nothing (black screen), but the terminal respond to the keyboard (It is
posible to login a call reboot for example without seeing anything). Returning
to the X server virtual terminal (ALT+F7) shows the X session without problems

Steps to Reproduce:
1. Start Fedora up to the GDM login
2. Switch to the first vitual terminal (CTRL+ALT+F1)
  
Actual results:
Black screen output

Expected results:
the text console login screen

Additional info:
Using an Intel 845 chipset, on an Intel motherboard
Monitor IBM P70 at 1024x768 (other resolutions fails too)

Comment 1 Mike A. Harris 2005-04-28 21:21:26 UTC
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO", awaiting X.Org bug URL for tracking.

Comment 2 Chaim Frenkel 2005-07-22 17:08:39 UTC
https://bugs.freedesktop.org/show_bug.cgi?id=3848

Comment 3 Mike A. Harris 2005-08-30 08:06:30 UTC

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.