Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155755 - Second eclipse instance hangs.
Summary: Second eclipse instance hangs.
Keywords:
Status: CLOSED DUPLICATE of bug 150588
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 19:50 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 20:13:49 UTC


Attachments (Terms of Use)

Description Anthony Green 2005-04-22 19:50:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
If I run a second instance of eclipse of the same workspace, it will just hang there with the splash screen up until the first instance shuts down.

This is a little confusing.  It might be better to have it simply fail, saying that Eclipse is already running on that workspace.  Or at least display a dialog box saying that it's waiting for the first instance to shut down.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start eclipse
2.Start eclipse again
3.
  

Additional info:

Comment 1 Andrew Overholt 2005-04-22 20:13:49 UTC

*** This bug has been marked as a duplicate of 150588 ***


Note You need to log in before you can comment on or make changes to this bug.