Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155753 - System hangs during the SATA_SIL Detection
Summary: System hangs during the SATA_SIL Detection
Keywords:
Status: CLOSED DUPLICATE of bug 155748
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 18:56 UTC by Armel Kermorvant
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 19:14:21 UTC


Attachments (Terms of Use)

Description Armel Kermorvant 2005-04-22 18:56:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.6) Gecko/20050328 Fedora/1.7.6-1.2.5

Description of problem:
The system habgs during the Hardware detection on SATA_SIL module with ATI Chipset RS480


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot on the media (CD or DVD)
2.press Enter at the linux prompt
3.skip the media verification (more faster ;-) )
4.the system hangs after 30 seconds  

Actual Results:  Impossibility installation of Fedora core4 Test 2 with the ATI chipset

Expected Results:  Fixe this issue before the final release of FC4, or a workarround to solve this issue (new cd installation)

Additional info:

The motherboard come from MSI with AMD CPU ChipSet ATI RS480 with 2 Sata controler
Vendor id 0x1002
pnp id's 0x4379 and 0437a

This pnp is not present on the pcitable

At the prompt if I type linux noprobe the system continue, I choose manualy the Sata Controler (SATA_SIL) but the system doesn't detect my seagate hard drive (200Go)

Comment 1 Chris Lumens 2005-04-22 19:14:21 UTC

*** This bug has been marked as a duplicate of 155748 ***


Note You need to log in before you can comment on or make changes to this bug.