Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155720 - A system with a valid systemid should not require the username to validate the login process
Summary: A system with a valid systemid should not require the username to validate th...
Keywords:
Status: CLOSED DUPLICATE of bug 155721
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend
Version: rhn400
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 15:13 UTC by John Wregglesworth
Modified: 2007-04-18 17:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-27 21:17:11 UTC


Attachments (Terms of Use)

Description John Wregglesworth 2005-04-22 15:13:10 UTC
Description of problem: When a system, with a valid systemid checkin to the
satellite, we should not require the username (which we log in the systemid file
on registration) to validate the login process for the client system. This
causes a problem when a user is removed; the client systems can't log in anymore
because the username contained in the systemid isn't valid anymore.

Comment 1 Debbie McGrath 2005-04-27 21:17:11 UTC

*** This bug has been marked as a duplicate of 155721 ***


Note You need to log in before you can comment on or make changes to this bug.