Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155715 - no execute permission for /usr/bin/eclipse
Summary: no execute permission for /usr/bin/eclipse
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
: 155784 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 14:41 UTC by Anthony Green
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-24 19:34:58 UTC


Attachments (Terms of Use)

Description Anthony Green 2005-04-22 14:41:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
I just updated from rawhide and grabbed eclipse-platform-3.1.0_fc-0.M6.9.

The /usr/bin/eclipse file in that package doesn't have the execute permission bit set.

$ ls -l /usr/bin/eclipse
-rw-r--r--  1 root root 1082 Apr 21 20:46 /usr/bin/eclipse



Version-Release number of selected component (if applicable):
eclipse-platform-3.1.0_fc-0.M6.9

How reproducible:
Always

Steps to Reproduce:
1.Install eclipse
2.ls -l /usr/bin/eclipse or try to run from menu.
3.
  

Additional info:

Comment 1 Aaron Luchko 2005-04-23 04:42:46 UTC
*** Bug 155784 has been marked as a duplicate of this bug. ***

Comment 2 Andrew Overholt 2005-04-24 19:34:58 UTC
This is fixed in 3.1.0_fc-0.M6.10.  Closing.


Note You need to log in before you can comment on or make changes to this bug.