Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155710 - hald is not running
Summary: hald is not running
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 14:14 UTC by David Balažic
Modified: 2013-03-06 03:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-03 20:51:13 UTC


Attachments (Terms of Use)

Description David Balažic 2005-04-22 14:14:04 UTC
Description of problem:
I have a FC4test2 default install.

I logged in as plain user (to GNOME), selected menu : Desktop / Preferences /
Removable Drives and Media

I get an error dialog :
Volume management not supported

The "hald" service is required but not currently running. Enable the service and
rerun this applet, or contact your system administrator.

# ps -ef |grep hal
root      3264     1  0 19:31 ?        00:00:00 hald-addon-acpi
root      3273     1  0 19:31 ?        00:00:00 hald-addon-storage
root      3282     1  0 19:31 ?        00:00:00 hald-addon-storage
root      3286     1  0 19:31 ?        00:00:00 hald-addon-storage
root      3290     1  0 19:31 ?        00:00:00 hald-addon-storage
root      4067  3980  0 19:50 pts/3    00:00:00 grep hal

# service haldaemon status
hald is stopped

I have udev-057-1, the rest standard FC4t2, as on the official DVD.

Version-Release number of selected component (if applicable):
hal-0.5.0.cvs20050404b-2.i386.rpm


How reproducible:
After a reboot, the problem did not reappear (hald was running correctly). Did
not try more than once.

Comment 1 David Zeuthen 2005-05-03 20:51:13 UTC
Well, if you can't reproduce this or otherwise provide more useful about what is
wrong, there is no way I can fix this. To submit good bug reports please see

 http://freedesktop.org/wiki/Software_2fHalTraces


Note You need to log in before you can comment on or make changes to this bug.