Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155695 - man 5 resolve.conf looks for resolver.5.gz erroneously
Summary: man 5 resolve.conf looks for resolver.5.gz erroneously
Keywords:
Status: CLOSED DUPLICATE of bug 150765
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: man-pages
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jiri Ryska
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 12:31 UTC by Vincent Bray
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-21 08:54:48 UTC


Attachments (Terms of Use)

Description Vincent Bray 2005-04-22 12:31:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.0.3-1.3.1 Firefox/1.0.3

Description of problem:
[root@eul0000727 root2]# man 5 resolv.conf
fopen: No such file or directory
Cannot open man page /usr/share/man/man5/resolver.5.gz
No entry for resolv.conf in section 5 of the manual


Version-Release number of selected component (if applicable):
man-pages-1.60-4.2

How reproducible:
Always

Steps to Reproduce:
No steps involved, just man resolv.conf (with or without specifying the manual section)

Additional info:

Comment 1 Vincent Bray 2005-04-22 12:35:01 UTC
Oops misspelled the summary! But the bug still stands, I didn't spell the
command wrong.

Comment 2 Kostas Georgiou 2005-04-22 12:56:07 UTC
$ rpm -ql man-pages | grep resolv
/usr/share/man/man5/resolv.conf.5.gz
/usr/share/man/man3/resolver.3.gz
$ zcat /usr/share/man/man5/resolv.conf.5.gz
.so man5/resolver.5

For some reason /usr/share/man/man5/resolver.5.gz isn't there and
resolv.conf.5.gz    points to it.

Comment 3 Vincent Bray 2005-04-22 13:24:01 UTC
This behavior looks consistent with fc3, which does have resolver.5.gz

[on an fc3 box]

[noodl@blackbird ~]$ rpm -ql man-pages | grep resolv
/usr/share/man/man3/resolver.3.gz
/usr/share/man/man5/resolv.conf.5.gz
/usr/share/man/man5/resolver.5.gz
[noodl@blackbird ~]$ zcat /usr/share/man/man5/resolv.conf.5.gz
.so man5/resolver.5


Comment 4 Jason Smith 2005-07-15 14:07:40 UTC
Any ETA on when RedHat will fix this 3 month old bug report?

Comment 6 David Mair 2005-07-20 21:48:17 UTC
(In reply to comment #4)
> Any ETA on when RedHat will fix this 3 month old bug report?

I've actually found that this is a duplicate of 150765.  I don't have authority
within BZ to close this as a dup though.

Comment 7 Vincent Bray 2005-07-21 08:54:48 UTC

*** This bug has been marked as a duplicate of 150765 ***


Note You need to log in before you can comment on or make changes to this bug.