Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155694 - cannot update kdesdk-devel
Summary: cannot update kdesdk-devel
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdesdk
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-22 12:16 UTC by Gene Czarcinski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 19:36:42 UTC


Attachments (Terms of Use)

Description Gene Czarcinski 2005-04-22 12:16:47 UTC
Description of problem:

When I attempt to update kdesdk-devel from development, I get a message that
kdesdk-devel requires kdelibs-devel 3.4.0 ...

but kdelibs-devel-3.4.0-5 is installed.

BTW, if I rpm -e kdesdk-devel, I can then upgrade kdesdk.

Comment 1 Gene Czarcinski 2005-04-22 19:36:42 UTC
OK, for some strange reason, I can now (4/22) install kdesdk-devel and
kdelibs-devel has not changed.  I have no idea what this was all about.


Note You need to log in before you can comment on or make changes to this bug.