Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155575 - RHEL5-rg-bug: redhat-config-bind is not in RHEL 4 (nor is system-config-bind)
Summary: RHEL5-rg-bug: redhat-config-bind is not in RHEL 4 (nor is system-config-bind)
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: John Ha
QA Contact: John Ha
URL: http://www.redhat.com/docs/manuals/en...
Whiteboard:
: 158282 163088 174587 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-21 14:50 UTC by Giuseppe Raimondi
Modified: 2014-08-04 22:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-10-16 19:17:21 UTC


Attachments (Terms of Use)

Description Giuseppe Raimondi 2005-04-21 14:50:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20050104 Red Hat/1.4.3-3.0.7

Description of problem:
As shown in:
https://rhn.redhat.com/network/software/channels/packages.pxt?cid=2862
there is no graphical tool to configure bind.
redhat-config-bind was in RHEL 3.
RHEL 4 Documentation still mention this tool to configure bind:
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/ref-guide/ch-bind.html


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/ref-guide/ch-bind.html

2.read documentation
3.try to configure bind in RHEL 4 with the graphical tool
  

Additional info:

Comment 1 John Ha 2005-05-24 18:23:42 UTC
Thank you for your feedback. I am assigning this issue to the correct component,
the Red Hat Enterprise Linux Reference Guide (rhel-rg).

Comment 2 Andrius Benokraitis 2005-05-24 20:49:45 UTC
*** Bug 158282 has been marked as a duplicate of this bug. ***

Comment 3 Andrius Benokraitis 2005-07-12 19:59:03 UTC
*** Bug 163088 has been marked as a duplicate of this bug. ***

Comment 4 Chris Feist 2005-11-28 17:50:58 UTC
Also, in the "Additional Resources" section of the doc
(http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/ref-guide/s1-bind-additional-resources.html)

It references the Domain Name Service Configuration Tool (which I don't believe
exists in RHEL4) and a "Bind Configuration" chapter which I can't find either
(that chapter does exist in RHEL3).

Comment 5 Mike Behm 2006-02-09 14:01:09 UTC
Removed all references to the Domain Name Service Configuration Tool.

Comment 6 Suzanne Yeghiayan 2006-07-26 21:04:00 UTC
*** Bug 174587 has been marked as a duplicate of this bug. ***

Comment 7 John Ha 2006-10-16 19:17:21 UTC
Thank you for your feedback. This has been fixed and will appear in the next
release of Red Hat Enterprise Linux.


Note You need to log in before you can comment on or make changes to this bug.