Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155542 - gstreamer can't use alsa
Summary: gstreamer can't use alsa
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-21 10:31 UTC by Marius Andreiana
Modified: 2013-03-13 04:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 05:29:11 UTC


Attachments (Terms of Use)

Description Marius Andreiana 2005-04-21 10:31:00 UTC
This bug says Fedora uses alsa by default
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=155421

Desktop - Preferences - More Preferences - Multimedia systems selector
Both defaults are alsa, but Test fail on both:
"Failed to construct test pipeline for 'ALSA - Advanced Linux Sound Architecture'"

When I ran the test, nothing was outputting sound.

I also tested this with a fresh user, which didn't have the option to start esd
at gnome startup.

Comment 1 Marius Andreiana 2005-05-04 05:29:11 UTC
It works now, with alsa 1.0.9rc3 (bug 156592). So this wasn't a
gstreamer problem.


Note You need to log in before you can comment on or make changes to this bug.