Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155537 - lastb do not work after install, /var/log/btmp is not created by install
Summary: lastb do not work after install, /var/log/btmp is not created by install
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: basesystem
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-04-21 08:53 UTC by Need Real Name
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version: 8.09-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 17:12:55 UTC


Attachments (Terms of Use)

Description Need Real Name 2005-04-21 08:53:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:

COMMAND: lastb do not work, because the file: /var/log/btmp
is not created by install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core / oder Redhat -9
2.login as root
3.lastb
  

Actual Results:  if you make this:

touch /var/log/btmp

and run after this lastb, all is OK

Additional info:

Comment 1 Bill Nottingham 2005-04-22 17:12:55 UTC
Added in initscripts-8.09-1.


Note You need to log in before you can comment on or make changes to this bug.