Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155535 - yelp does not show info-pages
Summary: yelp does not show info-pages
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-21 08:02 UTC by Karl-Olov Serrander
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-25 18:42:08 UTC


Attachments (Terms of Use)

Description Karl-Olov Serrander 2005-04-21 08:02:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050416 Fedora/1.7.7-2

Description of problem:
yelp does not seem to display info-pages, how am I supposed to see them ?
Should there be a line "Info Pages" under "Help Topics" ? or where are they supposed to show up ?
example of infopages I have not seen anywhere:
cpio (only see manpage), gmp, goops, tar (only see manpage).

Version-Release number of selected component (if applicable):
yelp-2.9.3-5

How reproducible:
Always

Steps to Reproduce:
1. start yelp
2. Where do I find info pages ?
3.
  

Additional info:

Comment 1 Matthias Clasen 2005-04-25 02:46:49 UTC
The info support in yelp 2.9 is disabled by default, since it still considered
experimental.

Comment 2 Ray Strode [halfline] 2005-04-25 18:42:08 UTC
Okay, so the info parser isn't ready to ship.  If you want to test it you can
access it from the command line by doing, e.g.,

yelp info:gdb

Let's wait until the info parser is ready upstream before we do anything.


Note You need to log in before you can comment on or make changes to this bug.