Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155514 - Help -> Help Contents doesn't open up the help browser
Summary: Help -> Help Contents doesn't open up the help browser
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eclipse-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-20 23:38 UTC by Ben Konrath
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-02 16:12:28 UTC


Attachments (Terms of Use)
stack trace (deleted)
2005-04-20 23:38 UTC, Ben Konrath
no flags Details

Description Ben Konrath 2005-04-20 23:38:58 UTC
Go to "Help" -> "Help Contents" and notice that nothing happens. The Help
browser comes up the the Sun VM.

Versions:

Eclipse 3.1.0_fc-0.M6.7
GCC 4.0.0-0.42

Comment 1 Ben Konrath 2005-04-20 23:38:58 UTC
Created attachment 113445 [details]
stack trace

Comment 2 Andrew Overholt 2005-04-26 16:41:19 UTC
I can't reproduce this with 3.1.0_fc-0.M6.11 and gcc*-4.0.0-1.  Can you still
reproduce, Ben?

Comment 3 Ben Konrath 2005-05-02 16:12:28 UTC
It's working for me with 3.1.0_fc-0.M6.12 and gcc*-4.0.0-2. Closing.


Note You need to log in before you can comment on or make changes to this bug.