Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155475 - Installer does not detect/load USB External Hard Drive
Summary: Installer does not detect/load USB External Hard Drive
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-20 18:41 UTC by Rachel Landsberger
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-21 15:43:16 UTC


Attachments (Terms of Use)

Description Rachel Landsberger 2005-04-20 18:41:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
I have a Panasonic Toughbook CF-19 that has an internal HD and an external USB HD.
The Installer program is not detecting/loading my USB External Hard Drive so I am unable to partition it using Disk Druid. Only the Internal Hard Drive is recognized.

I submitted a Service Request and I was told this is likely becasue "it could be the usb controller not being initialized with the installer kernel due to that particular kernel only loading the bare minimum modules for install." They also suggested I submit a bug report to bugzilla.

Version-Release number of selected component (if applicable):
RHEL ES 3.0 Update 3 or 4

How reproducible:
Always

Steps to Reproduce:
1. Connect External USB Hard Drive to USB 2.0 port.
2. Insert CD1 from RHEL ES 3.0 Update 3 or 4
3. Start anaconda installer. Progress through graphical installer until you reach Disk Druid.
  

Actual Results:  The External USB HD is not recognized so I cannot partition it.

Expected Results:  I would expect to see the External USB Hard Drive so I can parition it.

Additional info:

Comment 1 Jeremy Katz 2005-04-21 15:43:16 UTC
We do not support installs to USB hard drives.


Note You need to log in before you can comment on or make changes to this bug.