Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155454 - Assertion heasds < 256 when installing on Compaq ML350
Summary: Assertion heasds < 256 when installing on Compaq ML350
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-20 14:45 UTC by Ed Greenberg
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-20 14:59:07 UTC


Attachments (Terms of Use)
Anaconda Dump file (deleted)
2005-04-20 14:53 UTC, Ed Greenberg
no flags Details

Description Ed Greenberg 2005-04-20 14:45:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
When installing on an 800 MHz Compaq ML350 with 4 18gb SCSI drives, anaconda reports "Assertion Heads < 256 at disk_dos.c:486 in function probe_partion_for_geom() failed.  "

Ignoring or cancelling the error causes the install to keep going, though every disk access during partitioning reports the same error. When we finally go off to format partitions, Anaconda crashes with the attached crash dump. 

Note: The install loaded the sym53c8xx scsi driver. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from boot.iso or from disk 1
2.
3.
  

Actual Results:  See description

Expected Results:  Well, it should have been able to read these disks. (This system was in service under Win2000, then WinXP for years.)

Additional info:

Comment 1 Ed Greenberg 2005-04-20 14:53:36 UTC
Created attachment 113411 [details]
Anaconda Dump file

zip contains anacdump.txt

Comment 2 Jeremy Katz 2005-04-20 14:59:07 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.