Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155411 - oops: Unable to handle kernel paging request
Summary: oops: Unable to handle kernel paging request
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Miller
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-20 06:50 UTC by Doug Henderson
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-22 02:11:10 UTC


Attachments (Terms of Use)
two samples of problem from /var/log/messages (deleted)
2005-04-20 06:52 UTC, Doug Henderson
no flags Details

Description Doug Henderson 2005-04-20 06:50:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
/var/log/messages shows several instances for this oops

I have attached a file containing two clips of this problem from the log file.

I don't know the cause or consequence as it is not appearant that an error has occured from the gui.

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1240_FC4

How reproducible:
Didn't try

Steps to Reproduce:


Additional info:

Comment 1 Doug Henderson 2005-04-20 06:52:03 UTC
Created attachment 113389 [details]
two samples of problem from /var/log/messages

Comment 2 Doug Henderson 2005-04-22 02:11:10 UTC
ran memtest86. lots of errors. one of the 512M memory sticks has gone bad. well
reopen if reccurs.

Comment 3 Doug Henderson 2005-04-28 06:28:37 UTC
My system has a Gigabyte K7 Triton GA-7N400-L motherboard, with two 512MB DDR400
sticks of memory. It ran Fedora Core 3 sucessfully from 2004-11 to 2005-04 when
I installed FC4test2. The memory was/is good. I replaced it with a pair of
consecutive serial numbered sticks. The memory tested good one stick at a time
but memtest86 failed on test#5 with two sticks in a dual channel configuration.
It suceeded with the memory in single channel mode.
It appears that FC4test2 contains code which tends to trigger the problem
detected by memtest86's test#5.


Note You need to log in before you can comment on or make changes to this bug.