Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155410 - bg5ps.conf has an older font path
Summary: bg5ps.conf has an older font path
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bg5ps
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact: Bill Huang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-20 06:49 UTC by Akira TAGOH
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-28 04:24:38 UTC


Attachments (Terms of Use)

Description Akira TAGOH 2005-04-20 06:49:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050406 Firefox/0.8 StumbleUpon/1.999 (Debian package 1.0.2-3)

Description of problem:
bg5ps doesn't work at all since fonts-chinese package has changed the install path to /usr/share/fonts/chinese/ and bg5ps.conf still has an older font path like /usr/share/fonts/zh_TW/TrueType/.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cat test.txt | bg5ps
2.
3.
  

Actual Results:  Error: Font file /usr/share/fonts/zh_TW/TrueType//bsmi00lp.ttf not found.


Expected Results:  should works properly

Additional info:

Comment 1 Leon Ho 2005-04-28 04:24:38 UTC
Thank you. Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.