Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155372 - Apple Cinema Display not recognized / not in monitor list
Summary: Apple Cinema Display not recognized / not in monitor list
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-19 17:27 UTC by Jurgen Kramer
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-24 17:05:27 UTC


Attachments (Terms of Use)
Working xorg config with needed modeline (deleted)
2005-04-19 17:27 UTC, Jurgen Kramer
no flags Details

Description Jurgen Kramer 2005-04-19 17:27:14 UTC
Description of problem:
My Apple Cinema Display 20" is not selectable from the list with
know LCD monitors. After selecting LCD Panel with the resolution of
1680x1050 I only get a resolution of 1440x1050 because there is no mode line for 
1680x1050.

Version-Release number of selected component (if applicable):
-

How reproducible:
Allways

Steps to Reproduce:
1. Run system-config-display
2.
3.
  
Actual results:


Expected results:
Able to select the Apple display out of the list with know monitors and
X being able to use the display at 1680x1050@60

Additional info:
Tested with Nvidia 6600GT (PCI-E) card using the default nv driver.

From Xorg.0.log:

Manufacturer: APP  Model: 921d  

Modeline needed to get 1680x1050@60 working:
Modeline "1680x1050" 149.05 1680 1800 1968 2224 1050 1051 1054 1117 # 149.05
MHz,  67.02 kHz,  60.00 Hz

Comment 1 Jurgen Kramer 2005-04-19 17:27:14 UTC
Created attachment 113370 [details]
Working xorg config with needed modeline

Comment 2 Jurgen Kramer 2005-05-14 09:50:08 UTC
With FC4t3 the monitor is still not properly detected during install but
is now selectable through system-config-display. After selecting "Apple Cinema
Display 20 LCD" and the setting the resolution of 1680x1050. I get a nice
1680x1050 screen with the proper frequencies! Good stuff.

system-config-display provides 2 extra resolutions namely 1600x1200 and
1920x1200 which are not appropriate for this LCD.

Thanks.

Comment 3 Mike A. Harris 2005-05-24 16:54:28 UTC
The monitor database is in "hwdata" package, not s-c-d.



Comment 4 Bill Nottingham 2005-05-24 17:05:27 UTC
If it's in s-c-display, it's already in the monitor list.


Note You need to log in before you can comment on or make changes to this bug.