Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155364 - acroread freezes window manager on select
Summary: acroread freezes window manager on select
Keywords:
Status: CLOSED DUPLICATE of bug 155045
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-19 15:45 UTC by Christopher L. Conway
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 18:48:12 UTC


Attachments (Terms of Use)

Description Christopher L. Conway 2005-04-19 15:45:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
Using Acrobat Reader 5.0.10, try to use the text or graphics select tool. The window manager immediately freezes. The mouse pointer works, but clicking doesn't have any effect. Switching to another terminal and killing the acroread process fixes the problem.

This is always reproducible.

Version-Release number of selected component (if applicable):
metacity-2.8.6-2

How reproducible:
Always

Steps to Reproduce:
1. Open a PDF using acroread
2. Select some text.
3. Press Ctrl-C or just click on the Edit menu.

Actual Results:  Window manager becomes unresponsive

Expected Results:  Text copied to clipboard

Additional info:

Comment 1 Ray Strode [halfline] 2005-04-19 18:48:12 UTC
Hi Christopher,

This issue has already been reported in bug 155045.  If you have any questions
or comments feel free to post them there.

*** This bug has been marked as a duplicate of 155045 ***

Comment 2 Christopher L. Conway 2005-04-19 20:58:11 UTC
Don't know how this happened. Didn't mean to refile the same bug. Sorry.


Note You need to log in before you can comment on or make changes to this bug.