Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155357 - root unable to login on console if /etc/nologin exists
Summary: root unable to login on console if /etc/nologin exists
Keywords:
Status: CLOSED DUPLICATE of bug 154030
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pam
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Tomas Mraz
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-19 14:34 UTC by Mark Nelson
Modified: 2015-01-08 00:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 15:25:24 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mark Nelson 2005-04-19 14:34:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
When the file /etc/nologin exists root is unable to log in on a virtual console

Version-Release number of selected component (if applicable):
pam-0.77-65.1

How reproducible:
Always

Steps to Reproduce:
1.login as root on a virtual console
2. Create the file /etc/nologin
3. login as root on a second virtual console, login fails
  

Actual Results:  Unable to login on console as root, you can login across the network via ssh as root

Expected Results:  root should be able to login in.

Additional info:

Comment 1 Tomas Mraz 2005-04-19 15:25:24 UTC

*** This bug has been marked as a duplicate of 154030 ***


Note You need to log in before you can comment on or make changes to this bug.