Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155315 - unsigned package apmd-3.2.2-2.i386.rpm
Summary: unsigned package apmd-3.2.2-2.i386.rpm
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-19 03:47 UTC by Peter Ennis
Modified: 2014-01-21 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-13 22:12:06 UTC


Attachments (Terms of Use)

Description Peter Ennis 2005-04-19 03:47:53 UTC
Description of problem:

  Install: sqlite-devel.i386 0:3.1.2-3 - development
Total download size: 533 M
Is this ok [y/N]: y
Downloading Packages:
(1/4): glibc-kernheaders- 100% |=========================| 705 kB    00:20
(2/4): fonts-xorg-100dpi- 100% |=========================| 4.2 MB    02:26
(3/4): libgnomecups-0.2.0 100% |=========================|  70 kB    00:01
(4/4): libgcj-devel-4.0.0 100% |=========================| 1.0 MB    00:35
unsigned package apmd-3.2.2-2.i386.rpm
[root@lfs Desktop]#

Version-Release number of selected component (if applicable):


How reproducible:
yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Ennis 2005-04-20 04:44:40 UTC
Testing of 4/19/2005 after successful updates of
other rpms:

Install: python-elementtree.i386 0:1.2.6-4 - development
  Install: sqlite-devel.i386 0:3.1.2-3 - development
Total download size: 539 M
Is this ok [y/N]: y
Downloading Packages:
unsigned package apmd-3.2.2-2.i386.rpm
[root@lfs Desktop]#

Comment 2 Marius Andreiana 2005-04-21 16:04:32 UTC
This is normal for development, not all packages are signed (I don't know why).
Please specify
gpgcheck=0
in /etc/yum* (conf, repos)


Comment 3 Peter Ennis 2005-04-21 16:34:30 UTC
This is a work around.
I am in full support of the fedora moves to improve
security with gpg so setting gpgcheck=0 rather
defeats this purpose.
This bug will therefore be noted by me as a known "feature" that
is expected to be deprecated in the official release :-)


Comment 4 Jeremy Katz 2005-06-13 22:12:06 UTC
Packages in the development tree are regularly not signed and this is not a bug.


Note You need to log in before you can comment on or make changes to this bug.