Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155311 - rc.sysinit error at line 496
Summary: rc.sysinit error at line 496
Keywords:
Status: CLOSED DUPLICATE of bug 155231
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-19 00:17 UTC by Gary A. McGee
Modified: 2014-03-17 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 00:56:00 UTC


Attachments (Terms of Use)

Description Gary A. McGee 2005-04-19 00:17:33 UTC
Description of problem:
The following message occurs at boot, "rc.sysinit: line 496 too many arguments"

Version-Release number of selected component (if applicable):
initscripts-8.08-2

How reproducible:
Every time.

Steps to Reproduce:
1.  Boot the machine.
2.
3.
  
Actual results:
Error message occurs.

Expected results:
No error message.

Additional info:

Comment 1 Bill Nottingham 2005-04-19 00:56:00 UTC

*** This bug has been marked as a duplicate of 155231 ***


Note You need to log in before you can comment on or make changes to this bug.