Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155300 - SELinux FAQ - watch for where auditd is enabled by default.
Summary: SELinux FAQ - watch for where auditd is enabled by default.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Karsten Wade
URL: http://fedora.redhat.com/docs/selinux...
Whiteboard:
Depends On:
Blocks: 118757 fc-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2005-04-18 20:48 UTC by Karsten Wade
Modified: 2007-04-18 17:23 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-05-04 00:20:40 UTC


Attachments (Terms of Use)

Description Karsten Wade 2005-04-18 20:48:53 UTC
Description of change/FAQ addition.  If a change, include the original
text first, then the changed text:

auditd is enabled by default in rawhide, watch this for SELinux relevancy.


Version-Release of FAQ (found on
http://fedora.redhat.com/docs/selinux-faq-fc3/ln-legalnotice.php),
for example:

  selinux-faq-1.3-8 (2005-01-20-T16:20-0800)

Comment 1 Karsten Wade 2005-04-25 13:49:20 UTC
"With auditd running, audit messages are directed
to /var/log/audit/audit.log or whatever file is specified
by /etc/auditd.conf."

Thanks to Stephen Smalley for the nice summary.

Comment 2 Karsten Wade 2005-04-25 13:51:27 UTC
Note that you can enable audit with:

auditctl -e 1

Comment 3 Karsten Wade 2005-04-25 14:07:32 UTC
*** Bug 155302 has been marked as a duplicate of this bug. ***

Comment 4 Karsten Wade 2005-05-04 00:20:40 UTC
In relnotes for FC4test3.


Note You need to log in before you can comment on or make changes to this bug.