Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 15529 - mkisofs is broken (does not understand pathspec)
Summary: mkisofs is broken (does not understand pathspec)
Keywords:
Status: CLOSED DUPLICATE of bug 15216
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkisofs
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
: 155526 155527 155528 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-06 00:51 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-08-06 01:26:14 UTC


Attachments (Terms of Use)

Description mal 2000-08-06 00:51:37 UTC
mkisofs is broken in RedHat 7.0 beta
(one from RedHat 6.2 is OK)

create a directory yy
 ls -lstr
total 64
   4 drwxr-xr-x    2 root     root         4096 Aug  5 16:42 yy

mkisofs  -r -o cd_image       yy/
Total translation table size: 0
Total rockridge attributes bytes: 169
Total directory bytes: 0
Path table size(bytes): 10
Max brk space used 5024
25 extents written (0 Mb)

works OK, but
mkisofs  -r -o cd_image       aa/=yy/
mkisofs: No such file or directory. Invalid node - aa/=yy/

(which means create aa/ directory on disk and map it to yy/)
DOES NOT WORK.
It was OK in RedHat 6.2

Comment 1 mal 2000-08-06 01:26:12 UTC
In addition:
mkisofs-1.8.1-5.i386.rpm 
is OK with this. It does not have this bug 
which mkisofs-1.9-1 has.

Comment 2 Alan Cox 2000-08-06 02:44:26 UTC

*** This bug has been marked as a duplicate of 15216 ***

Comment 3 Rahul Sundaram 2005-08-13 23:58:39 UTC
*** Bug 155526 has been marked as a duplicate of this bug. ***

Comment 4 Rahul Sundaram 2005-08-13 23:58:45 UTC
*** Bug 155527 has been marked as a duplicate of this bug. ***

Comment 5 Rahul Sundaram 2005-08-13 23:59:19 UTC
*** Bug 155528 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.