Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155286 - Long mount points in df output of logwatch drop info
Summary: Long mount points in df output of logwatch drop info
Keywords:
Status: CLOSED DUPLICATE of bug 138285
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jiri Ryska
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 19:39 UTC by Lamont Peterson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 10:30:26 UTC


Attachments (Terms of Use)

Description Lamont Peterson 2005-04-18 19:39:39 UTC
Description of problem: 
In the default logwatch output, df is run and the output included.  If the 
mount points are just a little too long, then the information to be reported 
is dropped.  This is *not* happening when you run df yourself. 
 
Here is an example: 
------------------ Disk Space -------------------- 
 
/dev/mapper/vg0-root  512M  257M  256M  51% / 
/dev/hda1              99M   16M   79M  17% /boot 
/dev/mapper/vg0-home   10G  7.3G  2.8G  73% /home 
/dev/mapper/vg0-usr    10G  5.0G  5.1G  50% /usr 
/dev/mapper/vg0-var   5.0G  1.3G  3.8G  25% /var 
/dev/mapper/vg0-varlog 
/dev/mapper/vg0-opt   256M   59M  198M  23% /opt 
/dev/mapper/vg0-tmp   512M   34M  479M   7% /tmp 
/dev/mapper/vg0-download 
/dev/mapper/vg0-VMware 
 
Version-Release number of selected component (if applicable): 
logwatch-5.2.2-1 
coreutils-5.2.1-31 
 
How reproducible: 
Always. 
 
Additional info: 
This is happening on all the FC3 boxes I have (i386 & AMD64). 
 
This did not occur with FC2 or on RHEL3.  I have not tried it on RHEL4, yet, 
but can if you would like me to.

Comment 1 Jiri Ryska 2005-04-19 10:30:26 UTC

*** This bug has been marked as a duplicate of 138285 ***


Note You need to log in before you can comment on or make changes to this bug.