Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155272 - Have to click Next twice on "About to install"
Summary: Have to click Next twice on "About to install"
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 18:48 UTC by Karen Pease
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-25 16:24:12 UTC


Attachments (Terms of Use)

Description Karen Pease 2005-04-18 18:48:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922

Description of problem:
The first time you click "Next" on the about to install page, it does nothing except highlite the button.  The next time you click, it brings up a dialog box asking you for continue confirmation.  You shouldn't have to click next twice.  I've experienced this during the past 5 attempts I've tried to install fc4t2.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start an install
2. Click next on the "About to install" page.

Additional info:

Comment 1 Jeremy Katz 2005-04-27 05:26:02 UTC
I think this should be fixed now.

Comment 2 Ronny Buchmann 2005-05-14 08:59:01 UTC
I tested it in 10.2.0.61 (rawhide 2005-05-13), the behaviour described above is
still present.

Comment 3 Mattias Dahlberg 2005-06-14 10:43:00 UTC
I also got the same on FC4 final.

Comment 4 David Cantrell 2006-01-25 16:24:12 UTC
I can't reproduce this problem in FC5 test 2, so I'm saying it's fixed.


Note You need to log in before you can comment on or make changes to this bug.