Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 155268 - RHEL3: Need LKCD functionality
Summary: RHEL3: Need LKCD functionality
Keywords:
Status: CLOSED DUPLICATE of bug 155216
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel
Version: 3.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: dff
QA Contact:
URL:
Whiteboard: kernel
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-04-18 18:22 UTC by Suzanne Hillman
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-06 23:50:53 UTC


Attachments (Terms of Use)

Description Suzanne Hillman 2005-04-18 18:22:14 UTC
+++ This feature was initially created as a clone of Feature #155216 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.6) Gecko/20050322
Firefox/1.0.2

Description of problem:
Ref: bug 122340

Note that the diskdump function provided in RHEL is insufficuent for our needs.
 We have Itanium servers with 32Gb of RAM and dumping the *entire* 32GB to disk
is both time-consuming and logistically difficult to manage.

Additionally we require 32Gb of dedicated disk for the dump, plus an additional
minimum of 32Gb of disk in /var/crash.

LKCD presents a better solution and should be added to this release.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Need LKCD
2.
3.
  

Additional info:

Comment 1 Ernie Petrides 2005-10-06 23:50:53 UTC
Converting back to BZ and closing as dup of source BZ.

*** This bug has been marked as a duplicate of 155216 ***


Note You need to log in before you can comment on or make changes to this bug.